Degraded performance
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:40 PST
Monitoring
Performance degradation was caused by Internet connectivity issue on our cloud provider side: https://status.aws.amazon.com/
The issue has been resolved and we are monitoring our services performance.
Posted Dec 15, 2021 - 08:30 PST
Investigating
We are experiencing network performance degradation due to a vendor.
We are further investigating to understand the issue impact on our services.
Posted Dec 15, 2021 - 07:53 PST
This incident affected: Stream API, Compute API, S3 Streaming, Datasets, Cached Queries, Keen Website, Kafka Inbound Cluster, and Kafka Outbound Cluster.