Query durations are higher than usual
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 04:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 03:58 PST
Identified
As of now all queries are failing. We are working on fixing the issue.
Posted Dec 09, 2019 - 03:01 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2019 - 02:32 PST
This incident affected: Compute API.