Delay in new data being ready for querying
Incident Report for Keen
Resolved
All systems are back to normal. Thanks for your patience!
Posted Jul 31, 2014 - 10:47 PDT
Monitoring
Data is now ready for querying within normal timeframes. We'll be monitoring for a while as we let other systems catch up. Just to re-iterate, no data was lost during this incident. Thanks!
Posted Jul 30, 2014 - 17:50 PDT
Identified
We've identified the problem and are working towards a resolution. Again, no data has been lost. Thanks for your patience!
Posted Jul 30, 2014 - 13:54 PDT
Investigating
There's currently an increase in the amount of time between data being received and data being ready for query. No data is being lost. We'll update with details.
Posted Jul 30, 2014 - 10:25 PDT
This incident affected: Compute API.