Potential data inconsistencies
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 03:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2022 - 17:00 PDT
Update
Most of the inconsistencies have been fixed. We are still scanning the remaining outliers.
Posted Oct 20, 2022 - 09:14 PDT
Update
We are still progressing with the fixing discovered inconsistencies.
Posted Oct 20, 2022 - 04:05 PDT
Update
We have identified three Clients affected by the data inconsistencies. The required steps have been taken to address discovered issues.
Posted Oct 19, 2022 - 18:53 PDT
Identified
The minor data inconsistencies impact a handful of customers. The inconsistencies are being fixed using data from backups.
Posted Oct 19, 2022 - 08:16 PDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2022 - 06:13 PDT
This incident affected: Compute API.