Decreased performance of streaming events to Keen
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 06:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 06:15 PDT
Investigating
We've noticed that the time needed to handle a write request (streaming events) is higher than usual.
Posted Jul 09, 2020 - 00:35 PDT
This incident affected: Stream API.