Incident detected with the S3 stream uploader

Incident Report for Keen

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 11:07 PDT

Update

The issue is resolved.
Posted Mar 11, 2025 - 11:06 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2025 - 07:41 PDT
This incident affected: S3 Streaming.