Cloudflare DNS Resolution Issues
Incident Report for Keen
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 10:08 PDT
Monitoring
We've rolled back a dns change and are currently monitoring cloudflare's resolver.
Posted 4 months ago. May 16, 2019 - 09:01 PDT
Investigating
We're aware off an issue impacting customers using Cloudflare's caching resolver (1.1.1.1) where api.keen.io is intermittently resolving as non-existent and are investigating the issue.
Posted 4 months ago. May 16, 2019 - 08:53 PDT
This incident affected: Stream API, Compute API, and Keen Website.