Cached Queries execution delayed. All other queries are functioning normally.
Incident Report for Keen IO
Resolved
Cached queries should be performing normally since around 11 pm PST Friday night. Please let us know if you continue to see missing results.
Posted 11 months ago. Nov 19, 2016 - 09:10 PST
Monitoring
We have been able to increase throughput and are currently progressing through the backlog of cached queries. We estimate at its current pace, it will take about 8 hours to catch up. We will continue to monitor, with updates if that estimation changes significantly, and leave this incident open until the backlog is completed.
Posted 11 months ago. Nov 18, 2016 - 16:18 PST
Investigating
One of our vendors is experiencing a degradation in their service. As a result, execution of cached queries is currently delayed by as much as 48 hours. The queries are still executing, but there is now a backlog that needs to catch up. In the mean time, running your query through our regular, synchronous analysis endpoint will get you updated results. Thanks for your patience.
Posted 11 months ago. Nov 18, 2016 - 13:55 PST
This incident affected: Compute API.