Compute Slowness
Incident Report for Keen IO
Resolved
Everything looks good on our compute infrastructure, thanks for your patience as we improve our systems. If you continue to experience issues, please contact us.
Posted 4 months ago. Jun 28, 2017 - 19:40 PDT
Monitoring
Compute slowness and resulting dropped connections to the API should be resolved. Extractions are working as expected again. We will continue to monitor the API for the next hour to make sure all systems are stable.
Posted 4 months ago. Jun 28, 2017 - 18:51 PDT
Identified
We have identified the slowness in the compute layer and our updates have sped up requests. We are still working to fix extractions. Thanks for your patience.
Posted 4 months ago. Jun 28, 2017 - 18:22 PDT
Investigating
We are currently experiencing slowness on our compute API endpoints. We are investigating root causes and will provide updates. No stream data has been lost.
Posted 4 months ago. Jun 28, 2017 - 17:36 PDT
This incident affected: Compute API.