Write latency for events
Incident Report for Keen
Resolved
We've finished repairing the write event latency problem. Thank you for your patience.
Posted Aug 19, 2015 - 17:41 PDT
Monitoring
We’ve deployed a fix to our write latency and are monitoring our systems as they recover.
Posted Aug 19, 2015 - 10:51 PDT
Identified
We’ve identified the problem causing latency with regards to writing events and are currently hard at work addressing it. Thank you for your patience!
Posted Aug 19, 2015 - 10:33 PDT
Investigating
We’re in the process of investigating some latency with regards to writing events. No event data has been lost and this latency isn’t affecting all of our customers.
Posted Aug 19, 2015 - 10:15 PDT
This incident affected: Stream API.