New data not made available for querying immediately
Incident Report for Keen
Resolved
All systems are functioning normally.
Posted Dec 21, 2013 - 12:38 PST
Monitoring
We've identified the issue as a set of slow-responding database nodes. We've taken corrective action and performance appears to be back to normal. We'll continue to monitor the situation.
Posted Dec 21, 2013 - 11:52 PST
Investigating
New events coming into our API are not immediately available for querying for some of our customers. We're investigating the issue and will update as we know more.

All new events are safely stored.
Posted Dec 21, 2013 - 11:35 PST
This incident affected: Compute API.