API and website problems
Incident Report for Keen
Resolved
We are not seeing any further problems with our website or APIs. Thank you for your understanding.
Posted Apr 13, 2016 - 00:01 PDT
Monitoring
The networking issue seems to have been entirely resolved but we are monitoring the situation to make sure we haven't missed anything that would impact customers -- I mean, we kind of like you guys!
Posted Apr 12, 2016 - 23:44 PDT
Identified
Our systems are coming back online. We seemed to have about 20 minutes during which our services were down. We have learned that a large internet backbone had severe issues with our infrastructure provider across the United States.
Posted Apr 12, 2016 - 23:31 PDT
Update
The website appears to be coming back online. We suspect networking issues but are continuing to investigate.
Posted Apr 12, 2016 - 23:12 PDT
Investigating
We are investigating some connectivity issues with our API and website. We apologize for the trouble!
Posted Apr 12, 2016 - 22:59 PDT
This incident affected: Stream API, Compute API, and Keen Website.