Increased execution times for some queries.
Incident Report for Keen
Resolved
Query execution has been stable for many hours. We will continue to monitor throughout the week.
Posted Oct 06, 2014 - 15:20 PDT
Update
Query times have stabilized and we are continuing to monitoring them.
Posted Oct 06, 2014 - 11:08 PDT
Monitoring
We've deployed limits to block execution by a bad actor and are now monitoring execution times.
Posted Oct 06, 2014 - 10:46 PDT
Update
We've identified a cause of query instability and are making changes to limit it's effect on overall query times.
Posted Oct 06, 2014 - 10:42 PDT
Update
We're continue to monitor this issue internally and are planning some configuration changes to improvement performance.
Posted Oct 06, 2014 - 10:06 PDT
Identified
We're seeing minor increases in execution times in one of our data centers. We're making some changes and will report back soon.
Posted Oct 06, 2014 - 09:15 PDT