Slow query responses
Incident Report for Keen
Resolved
Query durations have returned to normal.
Posted Feb 01, 2015 - 01:37 PST
Monitoring
Queries may be somewhat slow while data is replicated to new nodes after we removed a bad host from our Cassandra cluster. We will update here when the process is completed.
Posted Jan 31, 2015 - 23:10 PST