Keen.io is slow to load
Incident Report for Keen
Resolved
We have resolved the database performance issue. Thanks for your patience
Posted Jul 20, 2016 - 15:18 PDT
Update
We are still working towards resolving the issues with our entity store. Thanks for your patience!
Posted Jul 20, 2016 - 13:42 PDT
Identified
We are still seeing slow load times. These are related to some performance problems we are seeing in our entity store. The team is looking at options to improve performance. Thanks for your patience!
Posted Jul 20, 2016 - 12:31 PDT
Investigating
We are currently seeing slow load times for our website. We have identified a performance issue in Mongo and we are actively investigating. Thanks for your patience!
Posted Jul 20, 2016 - 11:22 PDT