Delayed writes
Incident Report for Keen
Resolved
We had a short event backup as a result of a minor storage issue. This issue has been resolved and events are being processed as usual. Sorry for the delay!
Posted Jul 30, 2015 - 05:55 PDT
Investigating
We are currently seeing some delayed writes to our API. We are actively investigating.
Posted Jul 30, 2015 - 05:34 PDT