Delay in events being available for query.
Incident Report for Keen
Resolved
The delay in the write path has been corrected and events are now being correctly written. No event data was lost. Any events sent during this problem were merely queued for writing. Events written during the period from 7:29a PST to 7:53a PST may take a few minutes to show up for querying but are being written.
Posted Jun 11, 2014 - 07:59 PDT
Identified
Due to a backup in our write path new events will be delayed and not available for query for a brief time. We've isolated the issue and are working to fix it now.
Posted Jun 11, 2014 - 07:49 PDT