Slow queries and delayed writes
Incident Report for Keen IO
Resolved
Everything appears stable now. Thanks for your patience.
Posted 11 months ago. Mar 28, 2017 - 02:28 PDT
Monitoring
All services are back to normal. We suspect a transient networking issue in one of our data centers but are working to see if we can confirm. We will continue monitoring for any signs of unusual behavior.
Posted 11 months ago. Mar 28, 2017 - 01:48 PDT
Investigating
A number of our services seem to be experiencing unusually high latencies and error rates. We are working to determine the root cause.
Posted 11 months ago. Mar 28, 2017 - 01:00 PDT
This incident affected: Stream API and Compute API.