Increased query durations for some customers
Incident Report for Keen
Resolved
Query durations have returned to normal levels across the board for all Keen customers.
Posted Feb 12, 2015 - 14:47 PST
Update
Normal service has been restored in one of our data centers, and we’re working on bringing it back across the board.
Posted Feb 12, 2015 - 14:08 PST
Update
Reliability is important to our team, and we’re taking this issue seriously. We’ll update this space as our investigation turns up more.
Posted Feb 12, 2015 - 13:34 PST
Update
Our platform team is hard at work tracking down the source of the trouble in our analysis stack.
Posted Feb 12, 2015 - 13:05 PST
Update
Working hard to find the root cause – still looking!
Posted Feb 12, 2015 - 12:35 PST
Update
The analysis API performance is improving but still degraded. Our investigation continues.
Posted Feb 12, 2015 - 11:41 PST
Update
Our data analysis API is temporarily unavailable to some customers. We are continuing investigation into the root cause.
Posted Feb 12, 2015 - 10:18 PST
Update
We are continuing to look for the root cause of high query durations.
Posted Feb 12, 2015 - 09:58 PST
Investigating
We're seeing high query times for some customers. We're investigating!
Posted Feb 12, 2015 - 09:22 PST