Slow response times for read queries
Incident Report for Keen
Resolved
The analysis API is back to normal, thanks again for your patience!
Posted Oct 17, 2016 - 12:40 PDT
Monitoring
Looks like the backlog cleared faster than anticipated. We will continue to monitor the service, but analysis API requests should be back to normal.
Posted Oct 17, 2016 - 12:07 PDT
Identified
We're working on moving through the backlog on two of our cassandra hosts. Once this finishes in about 4 hours, the analytics API should be fast again. Thanks for your patience as we work through this.
Posted Oct 17, 2016 - 11:23 PDT
Update
We've identified the issues in our cassandra cluster, and are working on a fix. We will update again once we have an ETA for the fix finishing.
Posted Oct 17, 2016 - 08:58 PDT
Investigating
We are experiencing higher than usual response times for our analysis API queries right now, and are investigating the root cause. This isn't impacting the data collection API.
Posted Oct 17, 2016 - 08:16 PDT
This incident affected: Compute API.