Event writing is slow.
Incident Report for Keen IO
Resolved
We've added more capacity to our stream API, and ingestion times are back to normal. Sorry for any inconveniences this may have caused!
Posted 27 days ago. Aug 30, 2017 - 10:38 PDT
Monitoring
We are getting intermittent bursts of traffic from a few customers which are impacting the write path. During this time, response times for sending events are going to vary and the API may return errors for a small percentage of traffic. There is no data loss for any events that we've acknowledged. We're working to add more capacity to handle this traffic surge.
Posted 27 days ago. Aug 30, 2017 - 09:37 PDT
This incident affected: Stream API.