Data Indexing Slowdown
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Oct 10, 2013 - 20:27 PDT
Monitoring
Today at 11am our data indexer started experiencing slowdowns. What this means is that data received by Keen IO was not made available for querying as fast as it normally is. This has been resolved and the indexer is currently playing catch up. Don't worry, no data was lost!
Posted Oct 10, 2013 - 14:18 PDT