Write delay
Incident Report for Keen IO
Resolved
We've completed working through the backlog and all events should now be query-able. We apologize again for any inconvenience this issue has caused, and thank you for your patience.
Posted 8 months ago. Apr 26, 2017 - 10:32 PDT
Monitoring
We're moving through the backlog now. New events that come in are delayed only by about 2 minutes, and shrinking fast. We expect to be fully through the backlog shortly.
Posted 8 months ago. Apr 26, 2017 - 10:24 PDT
Investigating
We're currently investigating a delay in writing events. No data that we acknowledge is lost, but newly published events are likely unavailable at this time. We'll share updates as they become available. Thank you for your patience.
Posted 8 months ago. Apr 26, 2017 - 09:58 PDT
This incident affected: Stream API and S3 Streaming.