Write Event Delay
Incident Report for Keen IO
Resolved
We have addressed the change that caused a temporary Cassandra hiccup and write delays are back to normal. Thank you for tour patience!
Posted 2 months ago. Sep 06, 2017 - 09:30 PDT
Identified
We have identified an issue related to a recent Cassandra maintenance. We are actively working towards the resolution.
Posted 2 months ago. Sep 06, 2017 - 09:15 PDT
Investigating
We're currently investigating a delay in writing events. No data that we acknowledge is lost, but newly published events are likely unavailable at this time. We'll share updates as they become available. Thank you for your patience.
Posted 2 months ago. Sep 06, 2017 - 08:33 PDT
This incident affected: Stream API.