Query Instability
Incident Report for Keen
Resolved
Queries are being served normally again for all users.
Posted Nov 11, 2013 - 15:02 PST
Monitoring
The fix has been deployed. It will take some time before events sent to us in the past 90 minutes will become reliably queryable. We estimate that we'll be caught up to normal status within 10 minutes.
Posted Nov 11, 2013 - 14:35 PST
Identified
Our new architecture is currently unable to service queries at this time. We have identified and are working on a fix. Only certain customers are experiencing this issue. No data is lost. This is only affecting queries.
Posted Nov 11, 2013 - 13:45 PST
This incident affected: Compute API.