Slow Query Times
Incident Report for Keen
Resolved
The issue is resolved and things have been stable for the last hour. We believe the latency increase was caused by increased load to our database layer. Our engineering team is still investigating the root cause and we have some leads. We will update again when we have more details.
Posted Jun 14, 2016 - 01:48 PDT
Monitoring
Query latencies and the delay in processing incoming events have both resolved. We are monitoring actively and digging into the root cause.
Posted Jun 14, 2016 - 00:40 PDT
Investigating
We’re currently investigating a problem with our datastore in one of our data centers. This is causing slower query responses and a delay in data being persisted. No data is being lost. Apologies for the inconvenience.
Posted Jun 13, 2016 - 23:30 PDT
This incident affected: Stream API and Compute API.