Intermittent Service Errors
Incident Report for Keen
Resolved
We are back up and running, intermittent networking issue caused some instability.
Posted Nov 17, 2014 - 20:15 PST
Investigating
We are investigating an issue with errors being returned from the Keen API.
Some requests are being rejected, requests that are accepted and have a successful status code are being processed and stored correctly.
Posted Nov 17, 2014 - 19:04 PST
This incident affected: Stream API and Compute API.