Cached Datasets not updating properly
Incident Report for Keen
Resolved
Cached Datasets have been updating normally for several hours now. We will continue to monitor. Thanks again for your patience!
Posted 9 months ago. Feb 07, 2018 - 14:38 PST
Monitoring
We believe that all Cached Datasets should be back up to date now. We are continuing to monitor to ensure that the update process is stable. Apologies again for the disruption, and thanks for your patience.
Posted 9 months ago. Feb 07, 2018 - 10:34 PST
Update
Update: We are continuing to work on the issue with Cached Datasets. We are in the process of attempting a remedial operation that we hope will clear the current processing backlog and allow us to resume normal operation. We will update this incident again once we have more information. Thanks for your patience.
Posted 9 months ago. Feb 07, 2018 - 08:08 PST
Investigating
We are investigating an issue with Cached Datasets updates. Newly created datasets (since yesterday) may not be showing any data, and older datasets may be missing data from the past 12-24 hours. We will update as we identify the root cause and necessary fixes.
Posted 9 months ago. Feb 07, 2018 - 05:28 PST
This incident affected: Datasets.