Degraded performance - Data Collection and Analysis
Incident Report for Keen
Resolved
We are back to normal response times. Thank you for your patience.
Posted Jul 23, 2015 - 00:13 PDT
Monitoring
We believe we have found the root cause of this issue and have fixed it. We are monitoring our systems to be certain.
Posted Jul 22, 2015 - 23:34 PDT
Investigating
Currently we are seeing degraded performance in both queries and data collection. Some customers are going to see slow query durations. Data collection will also be slow.
Posted Jul 22, 2015 - 22:20 PDT
This incident affected: Stream API and Compute API.