Website Disruption
Incident Report for Keen IO
Resolved
Our queues are all caught up and everything looks good. We apologize for the inconvenience, and deeply appreciate your patience!
Posted 4 months ago. Feb 28, 2017 - 17:54 PST
Update
After some TLC, all of our queues are now recovering nicely. We'll continue monitoring and update again as conditions change.
Posted 4 months ago. Feb 28, 2017 - 16:56 PST
Update
Most of our queues are recovering nicely; there is still an outlier that will be getting some extra TLC. We'll update again as conditions change.
Posted 4 months ago. Feb 28, 2017 - 15:56 PST
Monitoring
S3 has returned to normal and we've begun chewing through our event backlog. We'll update you again as soon as we have a better idea of how long it might take to work through the entire backlog.
Posted 4 months ago. Feb 28, 2017 - 15:11 PST
Update
Portions of the S3 service have recovered, but those that haven't (writing new objects), are still impacting our ability to write events to S3. We'll be able to start writing those events to customer buckets as soon as S3 is fully operational.
Posted 4 months ago. Feb 28, 2017 - 13:46 PST
Update
Our website is back online! Unfortunately S3 streaming is broken due to issues with the S3 service itself. We'll report back as soon as we have more information.
Posted 4 months ago. Feb 28, 2017 - 10:55 PST
Identified
Major disruption to our website caused by currently being unable to load static files. We have identified the problem and are looking for ways to mitigate it. API is currently unaffected.
Posted 4 months ago. Feb 28, 2017 - 10:13 PST
This incident affected: S3 Streaming.