Write Path Issues
Incident Report for Keen IO
Resolved
Failed host has been restored and is back in rotation. This incident is now resolved. Thanks for you patience.
Posted about 1 month ago. Jan 08, 2017 - 18:12 PST
Monitoring
One of the host that serves our write path traffic had RAM failure which caused some instability, we have re-configured our write path topologies to handle the situation. We will continue to monitor while we work towards getting the failed host back. At this time all our write path latencies are back to normal. Thanks for you patience.
Posted about 1 month ago. Jan 08, 2017 - 17:21 PST
Identified
We have identified that the root cause to be a infrastructure issue and have added fixes to alleviate the situation, so, the write event delta should recover. We are currently working resolving the root cause.
Posted about 1 month ago. Jan 08, 2017 - 16:13 PST
Investigating
We are currently seeing issues on our write path, we are actively working on identifying the problem. We will update the issue as soon as we have found the cause. Thanks for you patience.
Posted about 1 month ago. Jan 08, 2017 - 15:54 PST
This incident affected: Stream API.