Write event processing delay
Incident Report for Keen
Resolved
The write event delay has recovered. We will continue to monitor for any regression.
Posted 5 months ago. Jul 23, 2018 - 03:02 PDT
Monitoring
We believe that we have resolved the write event delay. We are continuing to monitor closely, and also working to track down the root cause. Thanks for your patience.
Posted 5 months ago. Jul 23, 2018 - 02:27 PDT
Investigating
We are investigating a delay in event write processing. No data has been lost; this is only a delay between events being written and those events becoming visible in queries.
Posted 5 months ago. Jul 23, 2018 - 01:33 PDT
This incident affected: Stream API.