Degraded performance for queries
Incident Report for Keen IO
Resolved
All services are back to normal. Thanks for your patience.
Posted about 1 month ago. May 25, 2017 - 02:32 PDT
Monitoring
Latencies are returning to normal levels. There is an event backlog at the moment which means some recent events might not show up in queries. We are working on clearing the backlog. No data is lost.
Posted about 1 month ago. May 25, 2017 - 02:17 PDT
Identified
We are seeing higher than usual query latencies and timeouts. We suspect this is related to planned maintenance being carried out by our infrastructure provider. No events are being lost, we are working on getting queries back to normal.
Posted about 1 month ago. May 25, 2017 - 02:09 PDT
This incident affected: Compute API, S3 Streaming, and Cached Queries.