Delayed Query Availability of Events
Incident Report for Keen
Resolved
We've completed the maintenance and the time between event writes and their availability for querying has returned to normal.
Posted Feb 09, 2015 - 13:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2015 - 12:58 PST
Identified
We are doing a minor upgrade to software, and expect a slight delay in making events available. We are monitoring and expect this to be a short-lived interruption.
Posted Feb 09, 2015 - 12:47 PST
This incident affected: Stream API.