Emailed Extraction Issues
Incident Report for Keen
Resolved
A fix has been deployed to production and we've verified extraction emails/links are once again being sent. If you've previously submitted an extraction and did not receive the email you'll need to resubmit the request. If you continue to experience issues please do not hesitate to contact support.
Posted 7 months ago. May 29, 2018 - 13:12 PDT
Monitoring
A fix is currently being deployed to production and we're monitoring results.
Posted 7 months ago. May 29, 2018 - 12:43 PDT
Identified
We've identified the underlying issue and are currently testing a fix.
Posted 7 months ago. May 29, 2018 - 12:31 PDT
Investigating
We are currently investigating issues with emailed extractions not being delivered.
Posted 7 months ago. May 29, 2018 - 09:55 PDT
This incident affected: Compute API.