Queries are failing
Incident Report for Keen
Resolved
Queries should be working normally again. We apologize for the inconvenience.
Posted Jan 30, 2015 - 02:13 PST
Investigating
Queries are failing. This is likely related to a hardware failure in one of our data centers. We are working to resolve this as quickly as possible. We have no reason to believe that there has been any data loss at this time.
Posted Jan 30, 2015 - 01:49 PST
This incident affected: Compute API.