Explorer Down
Incident Report for Keen IO
Resolved
Annnnnd Explorer is back to normal. We apologize for the inconvenience!
Posted 10 months ago. Feb 06, 2017 - 10:18 PST
Identified
We've identified the issue as an errant configuration setting and are deploying a fix as we speak.
Posted 10 months ago. Feb 06, 2017 - 10:03 PST
Investigating
We're currently investigating an issue with Explorer that was caused by a recent deployment. Explorer is currently down for all customers.
Posted 10 months ago. Feb 06, 2017 - 09:54 PST
This incident affected: Keen Website.