Subset of queries returning stale data
Incident Report for Keen
Resolved
At this time all maintenance is complete and our systems are operating normally.
Posted Jan 16, 2014 - 10:07 PST
Monitoring
Maintenance on the DB node is still ongoing but we've isolated customer traffic from hitting it. We'll continue to monitor the situation closely and will update once the maintenance is over or if anything new arises.
Posted Jan 16, 2014 - 09:07 PST
Identified
One of our DB nodes required emergency maintenance. We're performing that maintenance now. The maintenance is a CPU/memory intensive operation and while it's running customers who are routed to that DB will see slightly stale data.

We're watching the maintenance closely and it should only take ten or twenty minutes. As we learn more we'll update this status.
Posted Jan 16, 2014 - 08:48 PST