Intermittent Query Outage
Incident Report for Keen
Resolved
We experienced instability on one of our query clusters, but it's resolved now.
Posted Feb 04, 2014 - 11:23 PST
Investigating
We've detected a problem with parts of our query system and are investigating.
Posted Feb 04, 2014 - 10:35 PST