Connection issues
Incident Report for Keen
Resolved
Our load balancers have stabilized. All systems are operating normally.
Posted May 12, 2016 - 15:50 PDT
Monitoring
We've identified and implemented a possible solution for stabilizing our load balancers, and are continuing to monitor closely.
Posted May 12, 2016 - 15:08 PDT
Update
We're continuing to dig into the networking issues, and we're monitoring request rates and query times closely.
Posted May 12, 2016 - 14:24 PDT
Update
We're continuing to investigate delays in processing requests at the networking layer. We've added extra Storm capacity to mitigate the potential for dropped connections.
Posted May 12, 2016 - 13:09 PDT
Investigating
We are experiencing some trouble with our networking layer. Some event write requests and queries may disconnect unexpectedly. We are investigating and will update you when possible.
Posted May 12, 2016 - 11:42 PDT
This incident affected: Stream API and Compute API.