Cached Queries
Incident Report for Keen IO
Resolved
We've completed the backlog of cached queries. All caches queries are being computed now on their regular schedules.
Posted 3 months ago. Sep 25, 2017 - 16:42 PDT
Monitoring
We have tweaked our cached queries pipeline, and are actively progressing through the backlog. Newly created cached queries will not be computed until the backlog is completely processed. We will update when the backlog is complete.
Posted 3 months ago. Sep 25, 2017 - 11:41 PDT
Investigating
Our Cached Queries infrastructure has a bit of a backlog. We're working with our vendor to identify the problem. In the mean time, Cached Queries are going to be delayed in their processing. We will update here as soon as we have more information.
Posted 3 months ago. Sep 25, 2017 - 10:04 PDT
This incident affected: Cached Queries.