Cached Queries are Delayed
Incident Report for Keen IO
Resolved
All cached queries should now be caught up. Thanks for hanging in there with us!
Posted 3 months ago. Jul 31, 2017 - 14:03 PDT
Update
Cached Queries are still not entirely refreshed yet so we're going to leave this incident open until they are. We appreciate your patience and apologize for the inconvenience!
Posted 3 months ago. Jul 31, 2017 - 13:00 PDT
Update
Cached Queries are humming along quite nicely and queue performance is back to normal, but there are a number of queries still outside their refresh window which means some query results will still be stale. We expect all query results to be up-to-date in the next two hours.
Posted 3 months ago. Jul 31, 2017 - 10:00 PDT
Monitoring
We're seeing improvement in our Cached Query queue throughput which has performance looking closer to normal. We're still chewing through a backlog of queries so it could be another few hours before results are fully up-to-date. We'll keep you posted as we continue to monitor.
Posted 3 months ago. Jul 31, 2017 - 08:38 PDT
Investigating
We're currently investigating an issue in Cached Queries that is causing results to be delayed. We'll let you know as soon as we have more information.
Posted 3 months ago. Jul 31, 2017 - 07:20 PDT
This incident affected: Cached Queries.