DNS Resolution Issue for (api.keen.io)
Incident Report for Keen
Resolved
DNS resolution issues have been fully resolved and our service is now back to normal. Thanks for your patience.
Posted Oct 21, 2016 - 15:20 PDT
Monitoring
We have been able to stabilize DNS and our service is now fully functional. The team is continuing to monitor and making some smaller improvements to make our service more resilient. Thanks so much for your patience.
Posted Oct 21, 2016 - 13:07 PDT
Update
The team is working on this issue. We are currently moving over to our backup DNS provider. We do not have a ETA just yet. Thanks for your patience!
Posted Oct 21, 2016 - 12:36 PDT
Identified
Our DNS provider is currently experiencing issues and api.keen.io is failing to resolve intermittently. We will keep a close eye on our DNS providers updates but we currently do not have an ETA on when this will be resolve.

We will keep an eye on updates from our DNS provider, thanks for you patience.
Posted Oct 21, 2016 - 09:32 PDT
This incident affected: Stream API and Compute API.