Collection names prepended with project ids
Incident Report for Keen
Resolved
We have now completed the operations required to get all collections back to being simply collection-name.
Posted Dec 20, 2017 - 14:59 PST
Identified
We have identified the source of this behavior and have stopped it from occurring. We are now working to clean up any affected collections so that they appear correctly. Thanks for your patience!
Posted Dec 20, 2017 - 14:27 PST
Investigating
We are noticing some collection names are being prepended with project ids. They would appear erroneously as -collection-name, as opposed to just collection-name. Rest assured, your data is still being stored, and is safe.
Posted Dec 20, 2017 - 14:09 PST
This incident affected: Stream API.