Event writes slow
Incident Report for Keen
Resolved
The write path is no longer experiencing any slowdowns. Thanks for your patience as we resolved this.
Posted Nov 13, 2015 - 13:46 PST
Monitoring
We have added write path capacity to help with this issue, and will continue to monitor it for the next few hours.
Posted Nov 13, 2015 - 11:41 PST
Investigating
We are currently experiencing higher than normal event writes, which affects write speeds for all customers. Some events are also failing. These usage spikes are intermittent, and we are looking into a solution.
Posted Nov 13, 2015 - 10:45 PST
This incident affected: Stream API.