Query instability
Incident Report for Keen
Resolved
Any customer impact from this incident has been resolved.
Posted Dec 23, 2013 - 00:09 PST
Monitoring
We've been monitoring this for the past few hours and everything is looking normal. We'll continue to do so.

Still working on determining root cause.
Posted Dec 22, 2013 - 20:09 PST
Identified
We've identified a way to fix the query instability and have done so. Queries are performing normally again.

We're still determining the root cause of this and will continue to work on it.
Posted Dec 22, 2013 - 18:03 PST
Investigating
We're seeing some query instability in one of our data centers. We have staff investigating. We'll update as we learn more.
Posted Dec 22, 2013 - 16:40 PST
This incident affected: Compute API.