Intermittent Network Connectivity Issues
Incident Report for Keen
Resolved
And things are back to normal. It turns out that emergency maintenance was required for some critical network components in one of our data centers, and that the intermittent network connectivity issues we experienced were a result of said maintenance. We apologize for the inconvenience and thank you for your patience!
Posted Aug 23, 2016 - 14:17 PDT
Update
Network connectivity has now stabilized, but we're continuing to monitor. We're currently working with our provider to understand the root cause and will let you know as soon as we have more information.
Posted Aug 23, 2016 - 14:06 PDT
Monitoring
We're currently experiencing intermittent network connectivity issues in one of our data centers which is causing some instability across our services. We're working with our provider to understand the issue and will update you as soon as we have additional information.
Posted Aug 23, 2016 - 13:49 PDT
This incident affected: Stream API, Compute API, and Keen Website.