Interrupted Connections
Incident Report for Keen
Resolved
Load balancers are all fixed! Thank you for your patience as we work through a big list of fixes and improvements!
Posted Apr 02, 2015 - 15:18 PDT
Update
Some pages are still unavailable, everything should be resolved in a few more minutes. Sorry for the turbulence!
Posted Apr 02, 2015 - 14:58 PDT
Monitoring
Some maintenance is causing some connections be interrupted or premature terminated. We are aware of this and updating the load balancers, and expect this to be short-lived turbulence. Sorry!
Posted Apr 02, 2015 - 14:47 PDT
This incident affected: Stream API, Compute API, and Keen Website.