High query durations
Incident Report for Keen
Resolved
We’ve identified a problem with our query durations and have executed a solution. Query durations should now be returned to normal.
Posted Feb 23, 2015 - 13:00 PST
Investigating
Query durations are currently elevated; we’re investigating the issue and will provide updates as the situation develops.
Posted Feb 23, 2015 - 12:15 PST