S3 Streaming Delayed
Incident Report for Keen IO
Resolved
The backlog has been processed and S3 streaming is now back to normal. We appreciate your patience and apologize for the inconvenience!
Posted about 1 month ago. Feb 17, 2017 - 09:36 PDT
Monitoring
The fix is in place and the backlog has begun to clear. We'll update you again as soon as it has cleared completely.
Posted about 1 month ago. Feb 17, 2017 - 08:46 PDT
Identified
We've identified the cause of the issue as a previously undiscovered edge case and we're currently working on a fix. The backlog will begin to clear as soon as we're able to get the fix in place. We appreciate your patience!
Posted about 1 month ago. Feb 17, 2017 - 07:55 PDT
Investigating
We're currently experiencing a delay in streaming events to S3. We're investigating and will let you know when we have more information.
Posted about 1 month ago. Feb 17, 2017 - 07:18 PDT
This incident affected: S3 Streaming.